Login | Register For Free | Help
Search for: (Advanced)

Mailing List Archive: atrpms: announce

EOL plan for RH7.3-RH9, FC1-FC4, RHEL3, please upgrade

 

 

atrpms announce RSS feed   Index | Next | Previous | View Threaded


atrpms-announce at atrpms

Dec 9, 2006, 2:49 PM

Post #1 of 1 (3535 views)
Permalink
EOL plan for RH7.3-RH9, FC1-FC4, RHEL3, please upgrade

Hi,

given the current state of FC3/FC4, e.g. them being effectively w/o
any security maintenance, both are scheduled in to the same fate as
the rest.

Fortunately ATrpms got another pack of RHEL licenses, so RHEL3 support
will continue. So with 2007 stepping in the following distros will
survive:

FC5, FC6, RHEL3, RHEL4, RHEL5

RHL7.3-RHL9 and FC1-FC2 will be removed as announced, as well as FC3
and FC4. The following upgrade paths are recommended:

RHL7.3-RHL9, FC1 -> RHEL3
FC2-FC3 -> RHEL4 or FC6
FC4 -> FC6

Future maintenance and support by ATrpms will lend itself to EOL
planning by the upstream vendors.

On Mon, Aug 07, 2006 at 05:33:37PM +0200, Announcements about ATrpms.net wrote:
> with the advent of FC6t2 today Fedora Legacy is dropping support for
> FC1 and FC2. RH8.0 has been dropped since some time already and RH7.3
> and RH9 will be dropped between Oct 1st and the end of the year (the
> first date is the deadline for submitting new bug reports)
>
> W/o a security update plan ATrpms is going to drop support for these
> distros, too. According to stats from the master mirror this will
> affect about 10% of ATrpms users, so this is a plea to upgrade to more
> recent versions of Fedora Core and/or RHEL and clones.
>
> The plan for a staged EOL for FC1, FC2, RH7.3, RH8.0 and RH9 is as
> follows:
>
> immediately: no builds for new (not updated) packages
> 20060901: updated packages failing to build under these distros
> don't get fixed
> 20061001: no more updates
> 20070101: removal
>
> The dates are earliest dates, e.g. support may (or may not) continue
> after the named dates.
>
> Note that since I only have a limited set of RHEL licenses I will drop
> support for RHEL3 when RHEL5 is released in beta channels. RHEL3 (or
> clones) ATrpms users are less than 1% and RHEL3 support was never
> officially announced, so it shouldn't affect too many people.
>
> Please upgrade to FC5/RHEL4 or FC6/RHEL5 within the next
> months. Thanks!
--
Axel.Thimm at ATrpms.net
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: not available
Url : http://lists.atrpms.net/pipermail/atrpms-announce/attachments/20061209/ac035fbd/attachment.bin

atrpms announce RSS feed   Index | Next | Previous | View Threaded
 
 


Interested in having your list archived? Contact Gossamer Threads
 
  Web Applications & Managed Hosting Powered by Gossamer Threads Inc.