Login | Register For Free | Help
Search for: (Advanced)

Mailing List Archive: Analog: Help

Bar and other graphics

 

 

Analog help RSS feed   Index | Next | Previous | View Threaded


nanu at kalmanovitz

Feb 12, 2009, 8:28 AM

Post #1 of 2 (1185 views)
Permalink
Bar and other graphics

Hi!

I'm new to Suse (NOWS SBE 2).

I had Analog on an old WEB Netware server.

I migrated the WEB server from Netware to SUSE.

In the old NETWARE WEB server Analog displayed the graphics OK.

Now, with Analog 6.0 my reports are displayed with the "+" character instead of png's and in IE the barb8.png is missing.

I tried to follow the http://analog.cx/docs/output.html#IMAGEDIR, but it doesn't help since I don't know where the images were posted in the Suse files hierarchy.

I'm too new to linux and don't know how to search for the IMAGES folder.

Can anyone tell me how to find that folder?

TIA

Nanu

+------------------------------------------------------------------------
| TO UNSUBSCRIBE from this list:
| http://lists.meer.net/mailman/listinfo/analog-help
|
| Analog Documentation: http://analog.cx/docs/Readme.html
| List archives: http://www.analog.cx/docs/mailing.html#listarchives
| Usenet version: news://news.gmane.org/gmane.comp.web.analog.general
+------------------------------------------------------------------------


jeremy.wadsack at gmail

Feb 12, 2009, 9:33 AM

Post #2 of 2 (1041 views)
Permalink
Re: Bar and other graphics [In reply to]

If you used rpm to install the package, you can query the package with 'rpm
-ql <package>' to find out where files are placed. See
http://fedoranews.org/alex/tutorial/rpm/6.shtml for a tutorial.

It might be worth taking some time to familiarize yourself with SuSE. A
quick Google search turned up a bunch of resources that may be helpful:

http://www.howtoforge.com/howtos/linux/suse
http://www.unix-tutorials.com/tutorials.php?os=SuSe


--
Jeremy Wadsack

On Thu, Feb 12, 2009 at 8:28 AM, Nanu Kalmanovitz <nanu [at] kalmanovitz>wrote:

> Hi!
>
> I'm new to Suse (NOWS SBE 2).
>
> I had Analog on an old WEB Netware server.
>
> I migrated the WEB server from Netware to SUSE.
>
> In the old NETWARE WEB server Analog displayed the graphics OK.
>
> Now, with Analog 6.0 my reports are displayed with the "+" character
> instead of png's and in IE the barb8.png is missing.
>
> I tried to follow the http://analog.cx/docs/output.html#IMAGEDIR, but it
> doesn't help since I don't know where the images were posted in the Suse
> files hierarchy.
>
> I'm too new to linux and don't know how to search for the IMAGES folder.
>
> Can anyone tell me how to find that folder?
>
> TIA
>
> Nanu
>
> +------------------------------------------------------------------------
> | TO UNSUBSCRIBE from this list:
> | http://lists.meer.net/mailman/listinfo/analog-help
> |
> | Analog Documentation: http://analog.cx/docs/Readme.html
> | List archives: http://www.analog.cx/docs/mailing.html#listarchives
> | Usenet version: news://news.gmane.org/gmane.comp.web.analog.general
> +------------------------------------------------------------------------
>

Analog help RSS feed   Index | Next | Previous | View Threaded
 
 


Interested in having your list archived? Contact Gossamer Threads
 
  Web Applications & Managed Hosting Powered by Gossamer Threads Inc.