Gossamer Forum
Home : Products : Others : Fileman :

Problems with first login

Quote Reply
Problems with first login
Hi, i have a site on Freeservers.com and tried to install FileMan on it. It was installed ok, but first time i visit it seems to loop endlessly... i mean the cursor shows it's occupied, but it stays like this for ever... here is what i mean... Any idea why this is happening?


Quote Reply
Re: [vpapadolias] Problems with first login In reply to
Maybe email their support, and see if they allow it? Could be they block scripts that allow file management from the web =)

Cheers

Andy (mod)
andy@ultranerds.co.uk
Want to give me something back for my help? Please see my Amazon Wish List
GLinks ULTRA Package (plugins total "value" $3,325 & rising, for just $350)| GLinks ULTRA Package PRO (plugins total "value" $5,625 & rising, for just $500)
Support Forum | Links SQL Plugins | DMOZ Dumps | UltraNerds | ULTRAGLobals Plugin | Pre-Made Template Sets | FREE GLinks Plugins!
Compare our different Plugin packages *new* Free CSS Templates
Quote Reply
Re: [Andy] Problems with first login In reply to
sounds weird if the do so, they' re the ones who suggested downloading fileman in one of their faq database.. they must have tried it...

anyway, thanks...